Partner Sites:  www.BOEmarine.com | www.ClubSeaRay.com | www.BandofBoaters.com


Go Back   CBAngler.com - Chesapeake Bay Angler - The Ultimate Fisherman's Resource > CBAngler Forums > Off Topic

Reply
 
Thread Tools Display Modes
  #1  
Old 03-27-2010, 04:05 AM
Reverb's Avatar
Reverb Reverb is offline
Member
 
Join Date: Mar 2010
Posts: 81
Default Auto Mechanic Question

My Tahoe has been acting " funny" lately.

When I'm idling in a parking spot, the engine seems to lose power for a second,ever so slightly, and then corrects itself. All the while,The volt meter hoovers around 14, the goes down to 12.

Whats up with that ?? Batteries fairly new, I'd say 18 months. I do drive 60 k a year.

Thanks for any input...
Reply With Quote
  #2  
Old 03-29-2010, 04:29 PM
Lone Ranger Lone Ranger is offline
Member
 
Join Date: Nov 2009
Posts: 42
Default

Make SURE the Battery Terminals are tight!
Reply With Quote
  #3  
Old 10-10-2011, 06:16 PM
gullfinder gullfinder is offline
Junior Member
 
Join Date: Oct 2011
Posts: 5
Smile

--Ac Or Defoster on ? making compressor cycle?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Ad Management plugin by RedTyger


New Forum Posts
CBA Event Calendar
Advertise on CBA
Log Out

Local Charter Boats





Upcoming Tournaments